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Hak Cipta Modul Latihan
Modul latihan ini telah disediakan oleh: 

Imran Abdul Jabar 

Email:	 imran@sifoo.com 

Telefon:	 019-262 5156

Web:	 http://www.sifoo.com 

Fb:	 http://facebook.com/imranabduljabar

Hakcipta modul ini adalah milik sepenuhnya penama yang tersebut di atas. Sebarang salinan 

semula, pengedaran serta pengubah-suaian struktur dan isi kandungan modul ini tanpa 

makluman dan kebenaran adalah sangat dilarang.

Sifoo Art And Multimedia Sdn Bhd mempunyai hak serta mendapat keizinan secara langsung 

daripada pemegang hak modul ini untuk membuat salinan semula serta pengedaran di dalam 

kursus-kursus yang dianjurkan oleh Sifoo Training Solutions.

Sifoo Art And Multimedia Sdn Bhd (1182304-V) 

No. 5-2, Jalan Tasik Utama 6 

Medan Niaga Tasik Damai (Lake Fields) 

Sungai Besi, 57000 Kuala Lumpur. 

03-9055 4002 | contact@sifoo.com

Sifoo.com – Sumber Grafik & Multimedia Malaysia

Sifoo.com ~ 
Sumber Grafik & Multimedia Malaysia

       http://www.sifoo.com 
       http://facebook.com/sifoodotcom 
       http://facebook.com/groups/sifoorian 
       http://instagram.com/sifoodotcom 
       http://twitter.com/sifoodotcom

Follow
Us!
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Objektif Kursus:

Di akhir kursus ini, peserta akan mampu:

»» menterjemahkan dan mempersembahkan data ke dalam format visual infografik.

»» merekabentuk layout infografik yang baik bagi mempersembahkan maklumat supaya 

mudah dan menarik kepada audiens.

Metodologi Pengajaran:
»» Nota / Rujukan di Internet

»» Demonstrasi

»» Latihan hands-on

Panduan Untuk Peserta:
»» Bagi melancarkan proses pembelajaran di dalam sesi latihan, dicadangkan supaya:

»» Hadir ke bilik latihan mengikut jadual yang telah ditetapkan.

»» Setiap peserta memberi sepenuh perhatian apabila pengajar sedang membuat 

demonstrasi di hadapan. Pengajar akan memberi masa kepada peserta untuk membuat 

sendiri kemudian.

»» Memaklumkan atau bertanya terus kepada pengajar sekiranya terdapat kemusykilan 

tentang topik yang sedang dibincangkan. Jika pengajar terlalu laju, sila maklumkan 

segera.

»» Peserta belajar secara santai agar sesi kursus menjadi lebih selesa.

Garis Panduan Kursus
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Jadual Tentatif Kursus
Hari 1

08.30 - 10.30 

»» Pengenalan kepada Penghasilan 

Infografik menggunakan Adobe 

Photoshop

»» Perkongsian Sumber Percuma

»» Asas Pengendalian Photoshop

10.30 - 11.00 

»» Rehat / Minum Pagi

11.00 - 01.00 

»» Place Image

»» Select & Mask

»» Layout: Photo-graphic 

01.00 - 02.00 

»» Rehat / Makan Tengah Hari / Solat

02.00 - 04.30 

»» Penghasilan Elemen Infografik

»» Shape & Lines

»» Custom Shapes

04.30 - 05.00 

»» Minum Petang / Bersurai

Hari 2

08.30 - 10.30 

»» Reka Bentuk Infografik

»» Perancangan Layout

»» Penetapan Warna Tema

»» Pemilihan Font

 

 

10.30 - 11.00 

»» Rehat / Minum Pagi

11.00 - 01.00 

»» Mentafsir Data

»» Memilih Antara Carta Pai, Carta Bar, 

Carta Garisan

»» Kombinasi Data, Carta dan Ikon

»» Latihan Infografik

01.00 - 02.00 

»» Rehat / Makan Tengah Hari / Solat

02.00 - 04.30

»» Sambungan Latihan Infografik

»» Save / Export / Publish

04.30 - 05.00 

»» Minum Petang / Bersurai
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Kursus Lain Yang Ditawarkan
Sifoo.com melalui syarikat “Sifoo Art And Multimedia Sdn Bhd” yang berdaftar dengan Kementerian 
Kewangan Malaysia, secara berterusan akan menyusun jadual-jadual kursus untuk ditawarkan kepada umum 
dan juga penjawat awam. Kursus-kursus adalah sesuai untuk semua dan dikendalikan oleh pengajar yang 
berpengalaman di dalam industri dan juga bidang latihan.

Kami mengamalkan pengajaran yang bermanfaat untuk kegunaan kerja bukan sekadar pembelajaran “terlalu 
asas mengikut buku/teori”. Kami memahami bahawa peserta yang menghadiri kursus mempunyai matlamat 
yang jelas agar dapat mempraktikkan apa yang dipelajari di dalam kursus.

Tajuk-tajuk kursus yang boleh disediakan:

Perisian/Software:
•	 Adobe Photoshop

•	 Adobe Lightroom

•	 Adobe Illustrator

•	 Adobe InDesign

•	 Adobe InCopy

•	 Adobe After Effects

•	 Adobe Premiere

•	 Adobe Flash

•	 Final Cut Pro

Reka Grafik & 
Penerbitan:
•	 Reka Grafik Promosi

•	 Foto/Grafik: Manipulasi Imej

•	 Reka Penerbitan / Cetakan

•	 Reka Penerbitan Buletin

•	 Reka Penerbitan Digital (EPUB)

Reka Multimedia 
& Web:
•	 WordPress

•	 Joomla

•	 Cascading Style Sheet (CSS3)

•	 HTML5 + CSS + JQuery

•	 PHP & MySQL

•	 PHP Security

•	 Reka Theme 

•	 Powerpoint Video

Fotografi & 
Videografi Digital:
•	 Asas Kamera DSLR

•	 Asas Kamera Video

•	 Fotografi Korporat

•	 Fotografi Produk

•	 Fotografi Studio

•	 Suntingan Foto

•	 Photography (Phone-graphy)

Tajuk Reka/IT 
Lain:
•	 Microsoft Office 2013

•	 Prezi

•	 Mobile App Android

•	 Sony Vegas Pro

•	 Mindjet MindManager

•	 Lukisan Digital (Wacom)

Soft-Skill:
•	 Kerjaya Pereka & Jurufoto

•	 Pengurusan Idea

•	 Pengurusan Pekerja Kreatif

•	 Jenama & Identiti

Sifoo Art And Multimedia Sdn Bhd juga menerima undangan untuk mengendalikan kursus in-house untuk 
organisasi kerajaan, swasta atau berkumpulan.

Sebarang pertanyaan / permintaan tentang kursus yang ditawarkan oleh Sifoo.com (Sifoo Art And Multimedia 
Sdn Bhd) bolehlah hubungi:

•	 Pn. Ajie @ Fadzillah Yaacob (012-686 7085)

•	 En. Burn @ Abu Bakar Mohd Tajudin (016-212 9976)

•	 Pejabat Urusan (03-9055 4002)
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Profil Ringkas Tenaga Pengajar
Imran Abdul Jabar, pengasas laman web Sifoo.

com yang telah beroperasi sejak tahun 2000 

lagi. Pada Ogos 1998, beliau mendapat ijazah 

dalam jurusan Kejuruteraan Mekanikal dari 

Virginia Tech, Amerika Syarikat. Kerjaya beliau 

bermula pada November 1998 di sebuah syarikat 

pembangunan produk multimedia di Technology 

Park Malaysia sebagai seorang pereka grafik. 

Beliau memfokuskan kemahirannya di dalam 

bidang reka bentuk laman web, pembangunan 

e-learning dan multimedia. Pada tahun 2005, 

beliau membuat keputusan untuk meneruskan 

kerjaya sendiri di dalam bidang latihan. 

Bidang latihan telah menjadi minat beliau sejak 

dari awal kerjaya lagi. Minat ini terbit setelah 

beliau memulakan inisiatif perkongsian ilmu di 

dalam laman web Sifoo.com. Beliau telah mula 

mengendalikan kursus-kursus pendek sejak 

dari tahun 2001 lagi dan sehingga kini, beliau 

telah mengendalikan banyak kursus di pelbagai 

organisasi, kumpulan dan jabatan kerajaan serta 

mengajar akademik di UIA.

Selain daripada mengajar, beliau juga aktif 

menulis. Dalam tahun 2010, beliau telah 

berjaya menerbitkan dua e-book yang bertajuk 

Kompilasi Teknik Suntingan Foto Terbaik Vol 1 

dan Vol 2. E-book ini telah mendapat sambutan 

yang menggalakkan. terutamanya di kalangan 

penggemar fotografi. Dalam tahun 2012, sebuah 

penerbit buku, PTS, telah mengambil e-book 

yang pertama untuk diterbitkan. Buku tersebut 

boleh didapati di pasaran dengan tajuk Teknik 

Suntingan Foto Terbaik.

Nama Penuh	  : Imran Abdul Jabar 

Tarikh Lahir	  : 20 September 1976 

Pengkhususan: Training, Graphic Art & 		

		     Design, Photography 

 

Tajuk yang diajar oleh beliau:

»» Reka grafik menggunakan produk 

Adobe

»» Web menggunakan Wordpress

»» Fotografi

»» Talk / Seminar berkaitan seni grafik / 

visual / lukisan doodle



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 9

Pengenalan

Infografik adalah penyampaian maklumat melalui visual grafik. Proses penghasilan infografik 

melibatkan bahan mentah (data dan keterangan), pemilihan data penting, visualisasi data daripada 

format teks kepada grafik, susunan elemen visual dalam layout infografik.

Mana-mana software grafik boleh menghasilkan layout infografik. Biasanya, Adobe Illustrator (lebih 

baik) atau boleh juga Photoshop. Ada juga yang menggunakan Microsoft PowerPoint.

Terdapat juga aplikasi online yang menyediakan template infografik seperti di Canva.com, Visual.

ly, Vis.me.

Apa yang penting dalam penghasilan infografik ialah susunan elemen infografik yang disulami 

dengan teks data bagi menyampaikan maklumat tentang sesuatu tajuk.
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Jenis Stail Infografik
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Sumber Percuma
Gambar / Foto / Imej:

Gambar yang bebas dari sebarang ikatan hak cipta. Di bawah ada tiga laman web cadangan yang 

menyediakan koleksi gambar yang 100% percuma. Boleh download dan digunakan untuk sebarang 

tujuan termasuk komersil.

Pixabay.com Pexels.com Unsplash.com

Pilih gambar yang diingini, kemudian boleh download dan save ke dalam komputer masing-masing. 

Simpan dalam satu folder dalam komputer.



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 13

Font:

Pemilihan font atau jenis teks yang baik akan mempengaruhi reka bentuk grafik. Terdapat dua 

contoh laman web menarik yang menyediakan font percuma untuk didownload.

Dafont.com Google Fonts FontSquirrel.com

Cara Install Font:
1.	 Download font. Biasanya dalam fail ZIP.

2.	Cari fail ZIP dalam folder > Extract isi kandungan fail ZIP tersebut.

3.	Cari dan select fail font yang telah diekstrak > Klik kanan dan pilih Install.

Sumber Percuma



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 14

Ikon:

Ikon banyak digunakan dalam reka bentuk grafik untuk menandakan info atau sebagai lambang 

sesuatu identiti. Penggunaan visual sebagai ganti teks boleh menjadikan hasil grafik lebih menarik 

perhatian.

IconFinder.com Carian ikon media sosial

Pilih ikon dan download PNG
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Vektor / Elemen Infografik:

Elemen infografik yang sudah siap boleh didapati dari beberapa laman web sama ada dengan 

percuma atau berbayar. Freepik.com menyediakan elemen percuma (bersyarat).

Freepik.com Carian infographic elements

Pilih elemen dan tekan Free Download
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Apa dia grafik vektor? Apa pula grafik raster? Dan, 
apa pula perbezaan antara keduanya?

Grafik Vektor

Grafik vektor pada dasarnya dihasilkan daripada 
kumpulan garisan-garisan (lines) dan lengkungan-
lengkungan (curves) yang terbentuk daripada satu 
objek matematik yang dikenali sebagai vektor. 
Vektor akan menentukan rupabentuk sesebuah imej 
berdasarkan kepada karekter geometri. 

Grafik vektor tidak bergantung kepada resolution – 
maksudnya, grafik vektor boleh diubah kepada apa 
sahaja saiz dan boleh dicetak pada mana-mana 
resolution tanpa menjejaskan kualitinya.

Oleh kerana itu, grafik vektor adalah pilihan terbaik 
untuk penghasilan grafik yang jelas, dan sentiasa 
sharp dan crisp apabila dibesarkan atau dikecilkan 
saiznya – contohnya logo.

Grafik Raster / Bitmap

Grafik raster – kadangkala dipanggil grafik bitmap 
– menggunakan grid warna yang dikenali sebagai 
piksel (pixel) untuk menentukan rupabentuk imej. 
Setiap piksel akan diletakkan pada sesuatu lokasi 
yang spesifik dengan suatu nilai warna padanya. 

Grafik raster atau bitmap adalah format yang paling 
biasa untuk fotograf atau seni digital kerana ianya 
mengandungi tona warna yang berubah (shades of 
color). 

Grafik raster bergantung kepada resolution kerana 
ia mengandungi bilangan piksel yang tetap. Oleh 
kerana itu, ianya akan kehilangan kualiti dan akan 
kelihatan berpetak-petak (jagged) apabila diubah 
saiznya dalam skrin atau dicetak pada resolution 
yang lebih rendah berbanding dengan resolution 
asalnya.

Vektor: Logo simbol

Raster: Foto

Grafik Vektor & Raster
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Photoshop adalah perisian untuk:

•	 Edit foto atau imej

•	 Menggabungkan foto atau imej dengan teks

•	 Menghasilkan rekabentuk grafik untuk:

•	 Percetakan (DTP)

•	 Laman web

•	 Multimedia

•	 Video

•	 Menghasilkan seni digital lain seperti digital 
painting

Walau pun terdapat banyak function di dalam 
Photoshop, penggunaan lazim Photoshop adalah 
bergantung kepada apa yang hendak dihasilkan 
atau bergantung kepada bidang kerja kita. 
Contohnya, kalau kita di dalam bidang percetakan, 
kebarangkalian kita menggunakan function web 
graphic yang ada di dalam Photoshop adalah kecil.

hakcipta: sifoo.com / imranabduljabar.com

Pengenalan Kepada Photoshop

“Memahami LAYER adalah sangat penting!”

Untuk modul Photoshop Asas ini, fokus akan 
diberikan kepada:

•	 Kefahaman fungsi layer

•	 Membuat pelarasan warna kepada foto atau imej

•	 Mencantikkan foto atau imej

•	 Menggabung dan menyusun foto atau imej

•	 Memberi kesan khas (effect / filter) kepada layer

•	 Merekabentuk layout

Format Fail Photoshop

Fail yang boleh dihasilkan oleh Photoshop ada 
banyak. Format fail yang lazim adalah:

PSD – fail photoshop yang menyimpan semua sifat 
asal seperti layer, effect, teks, dll yang mana kita 
masih boleh edit (wajib simpan satu salinan!)

•	 Web – jpeg, gif, png, pdf

•	 Lain – tiff, bmp, pdf
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Workspace

Workspace adalah ruang  kerja di dalam Photoshop. 
Susunan antaramuka boleh diset terutamanya 
panels yang dipilih untuk dipaparkan. 

Klik menu Window > Workspace. Terdapat beberapa 
preset seperti Essentials, 3D, Design, Painting, Motion 
dan Photography. Susunan panels akan berubah 
mengikut pilihan preset. 

Anda juga boleh memilih untuk memaparkan panel 
pilihan anda sendiri. Klik menu Window dan pilih 
panel daripada menu tersebut. 

Anda boleh susun panel tersebut mengikut 
keselesaan dan keperluan kerja. Kemudian, klik 
menu Window > Workspace > New Workspace untuk 
save susunan workspace anda sendiri. 

Reset Workspace

Sekiranya, workspace anda ‘bersepah’ atau ada 
panel yang ‘hilang’, klik menu Window > Reset 
Workspace. 

Ringkasan Antaramuka:

A: Menu

B: Option bar

C: Canvas Info

D: Toolbar

E: Fore/Background Color

F: Canvas

G. Panels

A
B

C
D

E

F

G

hakcipta: sifoo.com / imranabduljabar.com

Workspace & Pengendalian Asas
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Shortcut Berguna
Pengendalian Asas

•	 File > New (Ctrl + N)		  : Buat fail baru.

•	 File > Open (Ctrl+ 0)		  : Buka fail imej.

•	 View > Zoom In (Ctrl + =)	 : Zoom in.

•	 View > Zoom Out (Ctrl + -)	 : Zoom out.

•	 View > Fit on Screen (Ctrl + 0)	: Fit on Screen.

•	 View > Actual Pixels (Ctrl + 1)	 : Actual Pixels 
(100%).

•	 Tekan Spacebar dan hold	 : Hand Tool (Pan 
View)

Hand Tool (Pan View)

Sangat digalakkan supaya anda zoom in canvas 
jika ingin melakukan kerja yang terperinci. Semasa 
melihat view yang telah dizoom, gunakan Hand Tool 
untuk memindahkan view dengan pantas (pan view). 

Cara paling cepat ialah dengan menekan Spacebar 
dan hold. Kemudian, klik mouse dan alihkan view 
canvas. 
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Shortcut Berguna
Undo, Step Backward & History

•	 Edit > Undo:			   Ctrl + Z

•	 Edit > Redo: 			   Ctrl + Z

•	 Edit > Step Backward:	 Ctrl + Alt + Z

•	 Edit > Step Forward:		  Ctrl + Shift + Z

 
Dalam Photoshop, undo menggunakan Ctrl + Z tidak 
mengundurkan langkah secara berturutan. Ia hanya 
akan undur satu langkah ke belakang dan akan 
maju satu langkah ke hadapan jika ditekan sekali 
lagi Ctrl + Z.

Gunakan step backward, jika mahu undur banyak 
langkah ke belakang.

Atau, buka panel History. Lihat imej di sebelah.

Walau bagaimanapun, secara default, Photoshop 
akan menyimpan hanya 20 langkah bagi setiap sesi. 
Jika, fail kerja ditutup, langkah yang disimpan akan 
hilang dan tiada lagi apabila dibuka semula.

Tambah Bilangan Simpanan Langkah 
(History)

Klik menu Edit > Preferences > Performance:

Tambahkan nilai pada ruangan History States.
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Move Tool

Select layer / Move object atau imej di dalam layer.

SELECTION TOOLS

Marquee: Select sebahagian daripada imej 
mengikut bentuk rectangular, elliptical, single row 
dan single column (bentuk spesifik).

Lasso: Select sebahagian daripada imej secara 
lebih bebas.

Quick Selection & Magic Wand Tool: Select secara 
automatic mengikut pilihan warna dan kontras 
imej.

Correction & Repair Tools

Drawing & Painting Tools

Type Tools

Shape Tools

Tools Lazim
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Teknik Lazim
Dalam kursus ini, beberapa teknik asas yang lazim akan dikongsikan kepada anda secara terpilih agar sesuai 
dengan tahap asas hingga pertengahan.

Kebanyakan teknik yang bakal dikongsikan termasuk dalam kategori Non-Destructive Method iaitu teknik 
yang membebaskan anda dari bergantung kepada History (Undo). 

Antara teknik yang akan dikongsikan adalah:

Penggunaan Quick Selection Tool

Tool yang bakal membantu anda membuat selection dengan lebih pantas berbanding tool lain.

Layer Mask

Alternatif Eraser yang lebih baik untuk ‘memadam’ imej secara fleksibel (mudah-ubah).

Smart Object

Satu lagi komponen non-destructive untuk setiap imej atau objek yang diplacekan ke dalam Photoshop.

Smart Filter

Smart Filter sangat terkait dengan smart object, di mana setiap filter yang diapplykan kepada smart object 
boleh dilaraskan semula pada bila-bila masa yang anda rasakan perlu. 

Adjustment Layer

Perubahan kepada layer menggunakan adjustment layer juga memberi fleksibiliti yang sangat meningkatkan 
efisiensi flow kerja reka grafik dalam Photoshop.
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Memahami Layer
Layer Adalah Lapisan

Layer adalah ‘nadi’ bagi penghasilan kerja di dalam 
Photoshop. Susunan dan penggunaan features di 
dalam panel layer secara kreatif akan menentukan 
sesuatu hasil kerja yang menarik. 

Layer adalah umpama lapisan helaian transparensi 
(plastik filem transparen OHP). Setiap helaian adalah 
‘kosong’ sehinggalah kita paste dan lukis sesuatu 
di atasnya. Kombinasi helaian transparensi tersebut 
dan cara kita susunkannya akan menentukan apa 
yang akan terpapar di skrin projektor. 

Begitu juga dalam Photoshop, kita perlu memahami 
cara menyusun layer di dalam panel Layer. 
Contohnya, layer yang di atas akan menutup 
(melindungi) layer yang di bawah. 

Gambaran Susunan Layer

Grafik di sebelah disusun di dalam tiga layer

•	 Layer 1: Segiempat kelabu gelap

•	 Layer 2: Bulatan kelabu terang

•	 Layer 3: Text ‘SIFOO’

Jika digambarkan dalam pandangan seperti di 
sebelah, kita boleh melihat lapisan layer.

Lihat yang mana layer paling atas, tengah dan 
paling bawah.
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Panel Layer

Blend mode

Lock

Group folder

Show/Hide

Adjustment layer

Smart object layer

Layer link

Opacity

Fill

Layer style / Effects

Delete layer

Create new layer

Create new groupAdd layer maskLink layers

Add layer style Create new fill / 
adjustment layer

Layer mask

3D Shape layer

Blend Mode	 : Menukar cara layer berinteraksi sesama layer daripada segi adunan  warna. Cuba satu 		
 		    persatu dan lihat kesannya.
Opacity		  : Mengawal tahap transparensi. 100%: Nampak. 0%: Tak nampak.
Fill		  : Mengawal tahap transparensi objek / imej tanpa menganggu efek.
Show/Hide	 : Tunjuk atau sorokkan layer. 
Lock		  : Kunci layer. Pilihan lock: transparent / image / position / all.
Adjustments	 : Pelarasan warna menggunakan Adjustment Layer. Tak usik imej asal.
Effects		  : Letakkan efek kepada layer seperti Drop Shadow, Glow, Emboss, dll.
Mask		  : Membolehkan kita mengerjakan bahagian tertentu imej tanpa mengusik imej asal.
Link		  : Pautkan antara layer dengan layer. 
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Rancang Infografik Anda

Cabaran untuk sesiapa yang tidak biasa menghasilkan infografik ialah ia sebenarnya mengambil 

masa yang lama untuk disiapkan. Jadi, bagaimana untuk mengurangkan cabaran masa ini? 

Jawapannya ialah dengan merancang dengan teliti.

Langkah 1: Tentukan Siapa 
Audiens Anda

Mungkin kedengaran biasa tetapi ia adalah 

penting. Setiap proses rekabentuk adalah 

berbeza untuk klien atau audiens yang berbeza. 

Kandungan berkaitan kanak-kanak dengan 

kandungan berkaitan alam sekitar adalah 

berbeza dari pelbagai sudut serta elemen grafik.

Langkah 2: Buat Lakaran

Tidak perlu terlalu terperinci atau cantik. Cukup 

sekadar lakaran idea kasar, pecahan topik atau 

pecahan seksyen dan apa elemen utama untuk 

infografik anda.
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Langkah 3: Pilih Elemen 
Utama

Pilih elemen utama untuk infografik anda. 

Sama ada lukis sendiri, rakam foto sendiri atau 

download dari sumber di internet.

Elemen utama akan mempengaruhi visual 

infografik anda dari segi tarikan utama 

sehinggalah kepada pemilihan warna tema.
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Tetapkan Saiz Infografik
Apakah saiz yang sesuai untuk paparan layout 

infografik? Sebenarnya, tetapan saiz adalah 

bergantung kepada medium paparan yang 

ditentukan. Medium paparan adalah seperti 

laman web, media sosial, cetakan di buletin / 

majalah / buku laporan atau cetakan format 

besar.

»» Web: Lazimnya lebar tidak lebih 600 

piksel dan tinggi tidak melebihi 1800 

piksel.

»» Pinterest: 600 px (lebar) x tiada had 

(tinggi).

»» Facebook: 403 x 403 px (minima) dan 

2048 x 2048 px (maksimum)

Semasa membuat dokumen baru dalam 

Illustrator, pastikan kita pilih preset yang sesuai 

dengan pilihan output akhir. Contohnya:

»» Jika kita hendak paparkan infografik 

di skrin, sila pilih preset Web. *Color 

Mode: RGB

https://www.business2community.com/

infographics/best-sizes-infographic-designs-

infographic-01919397
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Place Image Guna Adobe Bridge

Browse in Bridge. Browse in Mini Bridge.

Adobe Bridge

Fail imej atau foto boleh dibrowse dengan 
menggunakan Bridge yang telah diinstall sekali 
dengan Photoshop. Bridge adalah browser untuk imej. 
Kita boleh melihat preview fail-fail imej yang Windows 
Explorer tak dapat lakukan termasuk imej dalam 
format RAW, Ilustrator dan InDesign. 

Klik menu File > Browse in Bridge atau Browse in Mini 
Bridge.

Klik Browse in Bridge akan membuka window baru, 
khusus untuk Adobe Bridge. Anda boleh memilih 
imej mana yang diingini dan double-click untuk 
membukanya di dalam Photoshop.

Manakala, Browse in Mini Bridge pula akan 
memaparkan preview fail imej di dalam panel 
Photoshop. Tiada window baru dibuka. 

hakcipta: sifoo.com / imranabduljabar.com

Place Image

•	 Pilih imej dalam Bridge.

•	 Klik kanan dan pilih Place > in Photoshop.

•	 Imej tersebut akan dimasukkan ke dalam canvas 
fail Photoshop yang sedang aktif.

•	 Jika tiada canvas fail yang sedang aktif, imej 
tersebut akan dibuka sebagai Open as Smart 
Object.

www.sifoo.com
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Transform

Imej yang dimasukkan ke dalam canvas mungkin 
terlalu besar atau terlalu kecil. Untuk mengubah saiz, 
arahan transform akan digunakan. 

Ctrl + T (Free Transform)

Cara paling mudah dan pantas ialah dengan menekan 
Ctrl + T untuk Free Transform. Atau, klik menu Edit > 
Free Transform. Satu kotak Transform akan kelihatan 
di sekeliling imej. Klik pada salah satu kotak kecil 
untuk mengubah saiz imej. 

Selepas menekan Ctrl + T, anda juga boleh klik kanan 
untuk mendapatkan menu Transform yang lain seperti 
Skew, Distort, Perspective, Warp, Rotate dan juga Flip. 

Tekan Enter apabila selesai melakukan transform.

Perhatian:

Pastikan anda menekan SHIFT sambil melakukan 
Scale supaya imej diubah saiz mengikut kadaran 
(proportions). Jika tidak menekan Shift, imej akan 
berubah menjadi penyek atau kembang. Tak cantik!

www.sifoo.com
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Kenali Perbezaan Selection Tools

Terdapat beberapa cara membuat selection dengan menggunakan selection tools yang berbeza. Antara 
selection tools ialah Marquee, Lasso, Magic Wand dan Quick Selection. 

•	 Untuk membuat selection dalam bentuk kotak, bulat atau bujur, Marquee tool boleh digunakan. 

•	 Untuk selection yang lebih bebas, Lasso tool boleh digunakan. 

•	 Magic Wand digunakan untuk membuat selection berdasarkan warna terutamanya warna yang flat.

•	 Quick Selection merupakan tool yang baru dalam Photoshop dan ia boleh membuat selection dengan sangat 
cepat. Cuma kena biasakan diri dengan cara tool ini berkerja.

Pen tool juga boleh digunakan untuk membuat selection.

Demo di dalam kelas akan dibuat untuk menunjukkan perbandingan tools di atas. 

Membuat Selection

Antara beberapa cara selection.

www.sifoo.com
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Quick Selection & Layer Mask

Ini adalah teknik biasa sekiranya anda ingin 
mengasingkan subjek di dalam foto atau imej anda 
daripada latarbelakang.

Langkah 1:

•	 Buat satu fail baru.

•	 Placekan imej ke dalam canvas baru ini. Gunakan 
Adobe Bridge > Pilih Imej > Place > In Photoshop.

•	 Buat selection pada subjek. Anda boleh gunakan 
selection yang anda rasa selesa. Pilihan yang 
agak sesuai:

»» Polygonal Lasso Tool

»» Magnetic Lasso Tool

»» Quick Selection Tool (Recommended)

Langkah 2:

•	 Setelah selection dibuat, kita boleh perkemaskan 
dengan menggunakan Refine Edge.

•	 Klik button Refine Edge di option bar.

•	 Aktifkan Smart Radius dan tambahkan sedikit nilai 
radius.

•	 Laraskan Smooth dan Contrast.

•	 Setkan Output to kepada Layer Mask.

•	 Klik OK.

www.sifoo.com
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Langkah 3:

•	 Hasilnya, selection anda akan dipotong dan 
thumbnail mask akan muncul di dalam layer.

•	 Sekarang, kita boleh lakukan perubahan kepada 
imej latarbelakang seperti:

»» Tukar imej lain, atau

»» Letakkan Fill: Solid / Gradient / Pattern

Quick Selection & Layer Mask



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 33

Langkah 1:

•	 Buat satu fail baru.

•	 Placekan imej ke dalam canvas baru ini. Gunakan 
Adobe Bridge > Pilih Imej > Place > In Photoshop.

•	 Transform mengikut keperluan.

•	 Tekan Enter apabila berpuas hati.

Marquee & Layer Mask

Langkah 2: 

•	 Pilih salah satu daripada Marquee Tool. Contohnya, 
Elliptical Marquee Tool untuk hasilkan selection 
berbentuk bulat.

Langkah 3:

•	 Di bawah panel layer, klik ikon add layer mask 
untuk melakukan cropping.

www.sifoo.com
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Hasil Crop:

•	 Hasilnya seperti paparan di sebelah.

•	 Imej dalam selection sahaja yang tinggal. Seolah-
olah sudah dipotong.

•	 Nota: 
Paparan di sebelah - background layer = hidden.

Crop: Marquee & Layer Mask

Properties Mask: 

•	 Double-click atas thumbnail layer mask.

•	 Panel properties akan muncul.

•	 Cuba naikkan nilai Feather dan perhatikan apa 
yang berlaku kepada imej anda.

www.sifoo.com
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Effect: Layer Style

Layer Style

Effects seperti drop shadow, stroke (border), glow, 
bevel emboss dan overlay boleh diapply kepada layer 
dengan menggunakan Layer Style.

Senarai layer style boleh didapati di ikon  yang 
terletak di bahagian bawah panel layer.

Ok. Mari kita cuba hasilkan grafik seperti yang 
dipaparkan di atas.

www.sifoo.com

Hasil imej-imej yang dicrop dengan layer mask diapplykan effects.
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Langkah 1:

•	 Placekan tiga (atau beberapa) imej ke dalam 
canvas.

•	 Gunakan Elliptical Marquee Tool seperti yang 
dijelaskan dalam topik sebelum ini untuk 
melakukan mask ke atas setiap imej.

•	 Pilih satu layer.

Langkah 2:

•	 Klik ikon  yang terletak di bahagian bawah panel 
layer.

•	 Pilih Drop Shadow.

•	 Setkan nilai drop shadow mengikut kehendak dan 
citarasa rekaan anda.

•	 Setting paling lazim ialah pada opacity, distance 
dan size.

Langkah 3:

•	 Ketika window Layer Style masih lagi terbuka, 
applykan juga Stroke kepada layer.

•	 Klik pada pilihan Stroke dan paparan setting untuk 
stroke akan muncul.

•	 Setkan size untuk ketebalan stroke atau border.

•	 Setkan juga warna stroke mengikut kehendak 
anda.

•	 Klik OK.

www.sifoo.com

Effect: Layer Style



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 37

Hasil Setakat Ini:

•	 Effect drop shadow dan stroke telah kelihatan pada 
imej di layer yang dipilih awal tadi.

•	 Seterusnya, kita akan cuba applykan effect dengan 
setting yang sama kepada baki lagi dua layer.

Langkah 4:

•	 Pergi ke layer tadi. Cari ikon  di sebelah kanan 
layer.

•	 Klik kanan pada ikon  tersebut. 

•	 Pilih Copy Layer Style dari menu yang muncul.

Langkah 5:

•	 Select baki dua layer dengan serentak. 

•	 Tekan Ctrl sambil klik pada nama layer yang 
dikehendaki dalam panel layer.

Effect: Layer Style
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Langkah 6:

•	 Klik kanan pada salah satu dari layer yang diselect 
tadi

•	 Pilih Paste Layer Style dari menu yang muncul.

Hasil:

•	 Secara serentak, effect dengan setting yang sama 
telah diapplykan kepada baki dua layer.

Effect: Layer Style
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Contoh Photo Infographic
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Contoh Photo Infographic
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Penghasilan Elemen Infografik

Penghasilan elemen infografik memerlukan kemahiran melukis vektor dan juga imaginasi kreatif. 

Menggambarkan maklumat dalam format visual adalah kerja utama. Visual yang terhasil haruslah 

jelas dan tidak mengelirukan agar maklumat dapat disampaikan dengan tepat.

Dalam Photoshop, ada beberapa alatan yang perlu dipelajari untuk melukis elemen infografik.
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Alatan Untuk Melukis Elemen Infografik
1.	 Shape Tool + Path Operations

2.	Path Selection Tool / Path Transform

Shape Tools

Path Selection Tools

Path Operations



@sifoodotcom

Reka Infografik Menggunakan Adobe Photoshop

reka infografik menggunakan adobe photoshop
hakcipta nota milik imran abdul jabar 43

Shape & Path Operations
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Dalam toolbar, terdapat tool untuk menghasilkan 
shape seperti:

•	 Rectangle

•	 Rounded rectangle

•	 Ellipse

•	 Polygon

•	 Line

•	 Custom shape

Shapes

hakcipta: sifoo.com / imranabduljabar.com

Pelbagai jenis shape yang boleh dihasilkan.

Setting untuk shape: Fill & Stroke Color, Stroke Width, Stroke Type, Width & Height

Klik kanan di atas shape tool untuk mendapatkan 
semua pilihan shape tool.

www.sifoo.com
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Segitiga

Dalam senarai shape, tiada Triangle Tool. Segitiga 
boleh dihasilkan dengan menggunakan Polygon Tool 
seperti berikut:

•	 Pilih Polygon Tool di toolbar.

•	 Gerakkan kursor di atas canvas dan klik sekali.

•	 Window Create Polygon akan muncul.

•	 Setkan nilai width, height, number of side = 3.

•	 Klik OK. 

Bintang

Sama juga seperti segitiga, hasilkan bentuk bintang 
dengan menggunakan Polygon Tool seperti berikut:

•	 Pilih Polygon Tool di toolbar.

•	 Gerakkan kursor di atas canvas dan klik sekali.

•	 Window Create Polygon akan muncul.

•	 Setkan nilai width, height, number of side = 5.

•	 Aktifkan pilihan Star.

•	 Pilihan Smooth Corners boleh dicuba. 

•	 Klik OK.

Shape Segitiga & Bintang

Beza Star Smooth Corner dengan Star biasa

hakcipta: sifoo.com / imranabduljabar.com
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Custom Shapes Tool membolehkan kita memasukkan 
bentuk-bentuk khas ke dalam rekaan grafik tanpa 
perlu melukis sendiri. Secara default, Photoshop telah 
menyediakan banyak custom shapes untuk digunakan.

Pilih All dari menu panel untuk paparan kesemua 
custom shapes.

Load Shapes...

Anda juga boleh memasukkan shape lain ke dalam 
senarai custom shapes seperti berikut:

•	 Search “photoshop custom shape” di internet.

»» Cadangan web: www.deviantart.com

•	 Download dan save.

»» Fail dengan extension *.csh

»» Unzip jika perlu dan dapat fail *.csh

»» CSH = Custom Shape

•	 Klik menu Load Shapes dari menu panel dan browse 
di mana anda save fail csh tadi. 

•	 Atau, lagi mudah browse dengan Adobe Bridge dan 
double-click fail csh tersebut. Ia akan diload ke 
dalam Photoshop serta-merta.

Custom Shapes

Klik pada anak panah ke bawah untuk  
paparkan senarai custom shape.

Klik button panel menu.  
Load Shapes: masukkan shape lain. 

All: paparkan kesemua custom shapes.

Browse dan load fail csh dalam Adobe Bridge.

hakcipta: sifoo.com / imranabduljabar.com
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Memilih Warna Tema

Asasnya warna terbahagi kepada Primary Colors, Secondary Colors dan Tertiary Colors.

Untuk menghasilkan tema warna, kita boleh gunakan Color Guide atau Color dalam Illustrator.

https://color.adobe.com
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Color Wheel dalam Adobe Color
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Contoh Layout Infografik
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Contoh Layout Infografik


